Fórum Cifras - Índice do Fórum
FAQFAQ PesquisarPesquisar MembrosMembros GruposGrupos RegistrarRegistrar  
PerfilPerfil Entrar e ver Mensagens ParticularesEntrar e ver Mensagens Particulares EntrarEntrar 

Nuendo 4 travando, não sei mais o que fazer...

 
Novo Tópico   Responder Mensagem    Fórum Cifras - Índice do Fórum -> Dicas & Macetes
Exibir mensagem anterior :: Exibir próxima mensagem  
Autor Mensagem
MarlonSam



Registrado em: Terça-Feira, 11 de Novembro de 2008
Mensagens: 1

MensagemEnviada: Ter Jan 18, 2011 10:16 pm    Assunto: Nuendo 4 travando, não sei mais o que fazer... Responder com Citação

Opa, jóia?!?
Estou abrindo este tópico, pq já não sei mais por onde fazer para q o Nuendo funcione por aki.... Estou trabalhando em um projeto de gravação, precisando terminar o qto antes, mas este agravante está me barrando....

Andei olhando outros tópicos para ver se encontrava algo referente à meu problema... e não encontrei uma solução ainda, mas pelo que vi, é um lugar bastante frequentado por pessoas q entendem bem do assunto, sendo assim, vou dizer em detalhes o q se passa.

Qualquer opinião, será de grande valia, ok?!!


Primeiro vou desrever minha máquina:

Processador Intel Core Duo CPU E45000 2,20Ghz
Memória (RAM): 2GB
Sistema: Windows Vista Ultimate 32 bits
Placa de Som Creative SB X-Fi Surround 5.1
ou
Placa de som Realtek High Definition áudio (on board)


Programas e drivers usados para a execução do trabalho:

Steinberg Nuendo v4.3 Portable ou Steinberg Nuendo 4.3 + Expansion kit
VST EZ Drummer
Asio4All v2


Por enquanto estou apenas tentando gravar percussão e bateria, e segue então passo a passo o q acontece:

-Abro três pistas de instrumento virtual;
(Duas para percussão e uma para bateria)
-Aguardo alguns segundos para q o EZ Drummer carregue os sons para as pistas e clico em reproduzir;
-A música começa sem problemas e depois de uns dez a quinze segundos, o programa continua rodando, mas o som desaparece;
-Paro e tento reproduzir novamente, mas a essa altura o Nuendo já se encontra sem som algum;
-Tento dar uma olhada em Devices, para ver se consigo encontrar algum erro no Asio4All, e o Nuendo trava completamente.


Bom, pensei inicialmente ser um problema de instalação de algum programa, reinstalando cada um, e sem sucesso.

Pensei ser algo relacionado ao driver Asio4all, q tbm já havia sido reinstalado.

Tentei então a instalação do Asio v2.8, tbm sem sucesso.
Após a reiniciação do Nuendo, logo após o travamento, algumas vezes o driver Asio aparece desabilitado em Devices, configuro novamente, o som aparece, mas torna a acontecer o problema.

Antes eu não usava o driver Asio, mas andei lendo q diminuia a latência nas gravações de instrumentos, o q realmente comprovei, antes de instalar o Asio, fiz alguns testes com o microfone e a latência era terrível.

Enfim.... já se esgotaram minhas idéias do q eu poderia estar fazendo para resolver isso....
Já não sei se é problema do programa ou do driver, da placa, ou do pc....ou eu que sou meio lento no raciocínio às vezes (quase sempre)....

Fica então meu apelo e desde já fico muito agradecido por qualquer informação que puderem me oferecer para tentar resolver, ok?!

Mais uma vez muito obrigado, e fico aguardando os comentários!

Grande Abraço!!!
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Mostrar os tópicos anteriores:   
Novo Tópico   Responder Mensagem    Fórum Cifras - Índice do Fórum -> Dicas & Macetes Todos os horários são GMT - 1 Hours
Página 1 de 1

 
Ir para:  
Enviar Mensagens Novas: Proibído.
Responder Tópicos Proibído
Editar Mensagens: Proibído.
Excluir Mensagens: Proibído.
Votar em Enquetes: Proibído.


Powered by phpBB © 2001, 2012 phpBB Group