Fórum Cifras - Índice do Fórum
FAQFAQ PesquisarPesquisar MembrosMembros GruposGrupos RegistrarRegistrar  
PerfilPerfil Entrar e ver Mensagens ParticularesEntrar e ver Mensagens Particulares EntrarEntrar 

Guitar Rig/Amplitube com chiado quando ligado na caixa de so

 
Novo Tópico   Responder Mensagem    Fórum Cifras - Índice do Fórum -> Guitarra
Exibir mensagem anterior :: Exibir próxima mensagem  
Autor Mensagem
Mariianoe



Registrado em: Quarta-Feira, 16 de Novembro de 2011
Mensagens: 1

MensagemEnviada: Sex Nov 14, 2014 9:23 pm    Assunto: Guitar Rig/Amplitube com chiado quando ligado na caixa de so Responder com Citação

Utilizo a Guitar Link da Behringer. Quando toco no fone, não tenho nenhum ruído... mas quando ligo no amplificador, os ruídos aumentam absurdamente...
tenho uma fender usa c caps seymour duncan hot rails e uma les paul da washburn c caps seymour duncan também... já toquei em vários amps/pedaleiras c gain no máx e não tive ruídos.
o que posso fazer p não ter ruídos ao utilizar o guitar rig?
comprar a m audio fast track pro ajudaria?
obs: meu pc é top 4gb ram, processador 3.6ghz e por ai vai...
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Mostrar os tópicos anteriores:   
Novo Tópico   Responder Mensagem    Fórum Cifras - Índice do Fórum -> Guitarra Todos os horários são GMT - 1 Hours
Página 1 de 1

 
Ir para:  
Enviar Mensagens Novas: Proibído.
Responder Tópicos Proibído
Editar Mensagens: Proibído.
Excluir Mensagens: Proibído.
Votar em Enquetes: Proibído.


Powered by phpBB © 2001, 2012 phpBB Group